8WAYRUN

SpaghettiViking
SpaghettiViking
It sounds like you *DO* need the appropriate Microsoft .NET framework installed before using that program. Which version, I don't know without seeing the program you're trying to install.
Violent Vodka
Violent Vodka